Информатика. Pascal ABC. Составьте программу ввода элементов массива d [1..6] с...

0 голосов
54 просмотров

Информатика. Pascal ABC. Составьте программу ввода элементов массива d [1..6] с клавиатуры и вывода на экран элементов с положительными значениями.


Информатика (12 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Var
d: array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
read(d[i]);
for i:=1 to 6 do begin
if d[i]>0 then
write(d[i],' ');
end;
end.

(1.8k баллов)
0

Огромное спасибо ).