Составить программу в паскале: Дано х(вводится с клавиатуры) найдите y=sqrt((2*x+3)/(x-4))

0 голосов
61 просмотров

Составить программу в паскале: Дано х(вводится с клавиатуры) найдите y=sqrt((2*x+3)/(x-4))


Информатика (29 баллов) | 61 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  x: real;
 begin
  readln(x);
  write(sqrt((2 * x + 3) / (x - 4)));
end.

(6.9k баллов)
0

Решить в ПАСКАЛЕ
В массиве Z состоящем из 6 чисел все отрицательные элементы заменить их модулями. Полученный массив вывести.
С ПОМОЩЬЮ ДАТЧИКА СЛУЧАЙНЫХ ЧИСЕЛ!

0

Помоги пожалуйста