Написать программу, которая по введённой температуре сообщит тепло или холодно;

0 голосов
54 просмотров

Написать программу, которая по введённой температуре сообщит тепло или холодно;


Информатика | 54 просмотров
Дан 1 ответ
0 голосов

Ну незнаю Вот пример на C#:
int temp;
temp = Convert.ToInt32(Console.ReadLine());
if (temp <= 0)<br>{
Console.WriteLine("На улице холодно, оденься теплей");
}
if (temp > 0 && temp < 25)
{
Console.WriteLine("На илице прохрадно");
}
if (temp > 25)
{
Console.WriteLine("На улице тепло");
}

(359 баллов)