Напишите программу , которая по заданным трём числам определяет , является ли сумма каких...

0 голосов
169 просмотров

Напишите программу , которая по заданным трём числам определяет , является ли сумма каких либо двух из них положительной


Информатика (22 баллов) | 169 просмотров
Дан 1 ответ
0 голосов

Т.к. язык программирования не указан, сделаю на свой вкус, т.е. C++. При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

#include #include #include
void main(){setlocale(LC_ALL, "RUSSIAN");int a, b, c;printf("\n Введите первое число -->");scanf_s("%d", &a);printf("\n Введите второе число -->");scanf_s("%d", &b);printf("\n Введите третье число -->");scanf_s("%d", &c);if ((a + b > 0) || (a + c > 0) || (b + c > 0))printf("\n Сумма каких-либо двух чисел является положительной");else printf("\n Сумма любых двух чисел отрицательная");printf("\n\n");system("pause");}


image
(1.5k баллов)