Напишите программу, которая используя процедуру writeln, изобразит ** экране...

0 голосов
58 просмотров

Напишите программу, которая используя процедуру writeln, изобразит на экране домик.Подпишите домик своей фамилией. Фамилию запросите при помощи оператора ввода.


Информатика (78 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
writeln('      *');
writeln('     * *');
writeln('    *   *');
writeln('   *     *');
writeln('  *   *   *');
writeln(' *         *');
writeln('*************');
writeln(' *         *');
writeln(' *  *****  *');
writeln(' *  * * *  *');
writeln(' *  *****  *');
writeln(' ***********');
writeln('Фамилия');
end.

(15.5k баллов)