Написать программу, которая выводит ** экран первые 5 нечетных чисел. C++ через for,...

0 голосов
182 просмотров

Написать программу, которая выводит на экран первые 5 нечетных чисел. C++ через for, помогите пожалуйста


Информатика (25 баллов) | 182 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include // для операции вывода cout
using namespace std; // вместо 'std::' перед cout

int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {<br>cout << i << ' '; // вывод текущего числа<br>}
return 0; // возврат из основной функции
}

(7.2k баллов)
0

опиши пожалуйста каждую значения, чтоб препод не придиралась?

0

Откомментировал код, проверяйте.

0

Спасибо, а если надо четное число определять что надо менять?

0

Начинать с 2 и до 10)

0

for (int i=1; i<10; i=+2); так?

0

for (int i=2; i<10; i+=2); так?

0

Да, последний вариант.

0

i+=2 что это означает ? то что увеличивает переменную на один это я зню

0

Спасибо все понятно)