Составьте программу,которая задаёт вопрос: "в каком году был основан город Минск?" В...

0 голосов
33 просмотров

Составьте программу,которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить "Верно",в противном случае -"Вы ошиблись"


Информатика (12 баллов) | 33 просмотров
0

язык программирований какой

Дан 1 ответ
0 голосов

Program proga;
uses crt;
var
x:integer;
begin 
clrscr;
writeln('в каком году был основан город Минск?');
readln(x);
if x=1067 then
 writeln('верно')
else
  writeln('неверно');
end.

(1.5k баллов)