Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20(паскаль)
0
голосов
37
просмотров
написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20
(паскаль)
написать
программу
столбик
значение
квадратов
чисел
10 - 11 классы
информатика
Информатика
Marggocat_zn
(
16
баллов)
12 Март, 18
|
37
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
for index := 11 to 20 do
begin
toWrite := index * index;
writeln(toWrite);
end;
Jozephjr_zn
(
812
баллов)
12 Март, 18
задать связанный вопрос
комментировать
0
спасибо большое)
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
1. Ввести массив а[n] с клавиатуры. Найти количество максимальных элементов. 2. Ввести...
Билет N8 пж помогите третье задание что надо делать ??
Чем отличается цикл с заданным условием окончания работы от цикла с заданным условием...
Помогите пожалуйста решить!!
Прошу помогите( Дана действительная квадратная матрица порядка А(n*n).Определить что...