Написать программу которая определяет: если целое число M делится ** целое число N, то **...

0 голосов
148 просмотров

Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal


Информатика (37 баллов) | 148 просмотров
Дано ответов: 2
0 голосов

Var
    m, n : Integer;
begin
    Write('M = '); 
    Readln(m);   

    Write('N = '); 
    Readln(n);    

    if M mod N = 0 then 
        Writeln(M div N)  
    else    
        Writeln('M и N нацело не делится.');   

    Readln;
end.

(1.1k баллов)
0 голосов

Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.

(1.6k баллов)