Составить программу вывода ** экран нечётных чисел от 1 до 9, с помощью цикла с...

0 голосов
88 просмотров

Составить программу вывода на экран нечётных чисел от 1 до 9, с помощью цикла с параметром. В PaskalABC.


Информатика (17 баллов) | 88 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var i: integer;
begin
for i:=1 to 9 do if i mod 2<>0 then writeln(i);
end.

(150k баллов)