Помогите пожалуйста, составить программу по информатике! Вот условие: Дано целое число c....

0 голосов
37 просмотров

Помогите пожалуйста, составить программу по информатике! Вот условие:
Дано целое число c. Напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат.
Как решить? Помогите пожалуйста!


Информатика (112 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   c: integer;
begin
   readln(c);
   writeln(sqr(c mod 10));
end.

(15.5k баллов)
0

спасибо!