написать программу каторая находит значение выражения (a-b)b
на каком языке?
Program n1; var a,b, c: real; begin readln(a,b); c:=(a-b)*b; writeln(c); end.
а вот эта программа правильная.