написать программу каторая находит значение выражения (a-b)b
//прога на Pascal`e var a, b : longint; begin readln (a, b); write ((a-b)*b); end.