Составить программу, которая создает и выводит ** экран массив такого вида: 0 1 1 1 1 1 0...

0 голосов
34 просмотров

Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0


Информатика (12 баллов) | 34 просмотров
0

Язык?

Дан 1 ответ
0 голосов

На c++:
#include
using namespace std;
int main()
{
   int n;
   cout << "Длинна последовательности?";<br>   cin >> n;
   for(; n>0; n--)
      cout << rand()%2;<br>}