Дана длина ребра куба. Найти объём куба V и площадь его поверхности S. Написать программу...

0 голосов
28 просмотров

Дана длина ребра куба. Найти объём куба V и площадь его поверхности S. Написать программу по информатике


Другие предметы (66 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Program kub;
uses crt;
var
a, V, s: real;
begin
Write('Введите длину ребра: ');
readln(a);
V:=a*a*a;
S:=a*a;
Writeln('V=',V);
Writeln('S=',S);
readkey;
end.

(22 баллов)
0

спасибо