Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма...

0 голосов
74 просмотров

Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения


Информатика (19 баллов) | 74 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a,b,c: real;
sum,p,ps: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
write('введите 3 число: ');
readln(c);
sum:=a+b+c;
p:=a*b*c;
ps:=sum/3;
writeln('сумма: ',sum);
writeln('произведение: ',p);
writeln('ср. арифмитическое: ',ps);
end

(150k баллов)
0 голосов

Var  a,b,c: real;
begin  Write('Введите число №1'); ReadLn(a);
  Write('Введите число №2'); ReadLn(b);  Write('Введите число №3'); ReadLn(c);
  WriteLn('Сумма чисел равна ',a+b+c);  WriteLn('Среднее арифметическое равно ',(a+b+c)/3);  WriteLn('Произведение чисел равно ',a*b*c);end; 

(46 баллов)