Написать программу в Паскале Найти общую сумму выплаченой зарплаты ,если сотрудник...

0 голосов
47 просмотров

Написать программу в Паскале
Найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн
Всего работало m сотрудников


Информатика (15 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program z;
var sum, x,y,n,m: real;
begin
readln(x,y,n,m);
x:=x+y*24;
sum:=m*x/n;
writeln(sum);
end.

(150k баллов)