Написать программу, которая выводит ** экран таблицу квадратов и кубов от 1 до n (n -...

0 голосов
456 просмотров

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).


Информатика (46 баллов) | 456 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
 writeln(i,' ',i*i,' ',i*i*i);
end.

Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343

(194k баллов)