Написать программу вычисления значений функций в заданных точках

0 голосов
35 просмотров

Написать программу вычисления значений функций в заданных точках


image

Информатика (184 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    t, y, a, b: real;

begin
    readln(t, a, b);
    if t < 1 then y := 1
    else if t > 2 then y := exp(a * t) * cos(b * t)
    else y := a * t * t * ln(t);
    writeln('y = ', y);
end.

(55.0k баллов)