Задача по информатике составить программу и решить задачу с помощью паскаля помогите...

0 голосов
34 просмотров

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет


image

Информатика (170 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var y:real; i:integer;
begin
y:=1;
for i:=1 to 52 do
 y:=y*(i*i*i)/(i*i+1);
writeln('y = ',y);
end.

Результат:
y = 2.23632650309607E+67

(194k баллов)