Надо написать программу По данному натуральному n вычислите сумму 1^2+2^2+...+n^2....

0 голосов
46 просмотров

Надо написать программу
По данному натуральному n вычислите сумму 1^2+2^2+...+n^2.

Входные данные
Вводится единственное натуральное число n, не превосходящее 100

Выходные данные
Необходимо вывести вычисленную сумму.

Примеры
входные данные
2
выходные данные
5 (на паскале) Буду благодарен


Информатика (32 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program npow2;
var
n, i, s: integer;
begin
readln(n);
s := 0;
for i := 1 to n do
s := s + i * i;
writeln(s);
end.

(7.2k баллов)