Напишите программу, которая выведет загадку (с отгадкой): ** компьютерном столе Помогает...

0 голосов
63 просмотров

Напишите программу, которая выведет загадку (с отгадкой):
На компьютерном столе
Помогает она мне.
Колесиком и кнопкой
Я управляю ловко.
Pascal-язык программирования


Информатика (116 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
writeln('На компьютерном столе');
writeln('Помогает она мне.');
writeln('Колесиком и кнопкой');
writeln('Я управляю ловко.');
writeln;
writeln('Хочешь увидеть отгадку? Нажми Enter');
readln;
writeln('Это мышка');
end.

Результат:
На компьютерном столе
Помогает она мне.
Колесиком и кнопкой
Я управляю ловко.

Хочешь увидеть отгадку? Нажми Enter

Это мышка

(194k баллов)