Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень...

0 голосов
55 просмотров

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно


image

Информатика (184 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i: integer;
  a: real;

begin
  writeln('Enter a:');
  readln(a);
 
  for i := 1 to 7 do
    writeln('d(', i, ') = ', a / i - tan(i));
end.

(16.9k баллов)
0

User crt;

0

var f,x:Real; begin clrscr; x:=1; while x<=2 do begin

0

writeln('x=',x:3:3,' f=',sin(x)/cos(x)-x*x*x:3:3); x:=x+0.1; end; readln; end.

0

так правильно будет?