Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень...

0 голосов
26 просмотров

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно


image

Информатика (184 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Лови)
var
  x: real;

begin
  x := 1;
  while x <= 5 do<br>  begin
    writeln('y(', x:1:1, ') = ', ln(x) - exp(-1 * x));
    x := x + 0.1;
  end;
end.

(16.9k баллов)