Написать программу для решения задачи. Дана сторона квадрата a. Найти его площадь S = a2.

0 голосов
34 просмотров

Написать программу для решения задачи.
Дана сторона квадрата a. Найти его площадь S = a2.


Информатика (413 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,S:integer;
Begin
Writeln("Введите  сторону квадрата a");
Readln(a);
S:=sqr(a);
Writeln("Площадь квадрата S=",S);
readln;
end.

(94 баллов)