ПОМОГИТЕ ПРОШУ ,ОДИН НОМЕР НЕ МОГУ РЕШИТЬ Написать программу для решения задачи. Дано...

0 голосов
52 просмотров

ПОМОГИТЕ ПРОШУ ,ОДИН НОМЕР НЕ МОГУ РЕШИТЬ
Написать программу для решения задачи.
Дано целое число. Если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. Вывести полученное число


Информатика (413 баллов) | 52 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a:integer;
Begin
Readln(a);
If a>0 then
a:=a+1;
If a<0 then<br>a:=a+0;
Writeln(a);
End.

(1.6k баллов)
0 голосов

If a>0 then
a:=a+1
Else write a

(25 баллов)