Напишите программу в паскаль для вычисления выражения E=p*b с помощью оператора readln

0 голосов
45 просмотров

Напишите программу в паскаль для вычисления выражения E=p*b с помощью оператора readln


Информатика (58 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program readline;
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.

(219 баллов)