Помогите, пожалуйста, написать программу
Вот) Тут используется формула var i: integer; begin i := 1; while exp(i*ln(5)) <= 25000 do<br> begin writeln('A_', i, ' = ', exp(i*ln(5))); inc(i); end; end.