Составить программу для того, чтобы компьютер, используя генератор случайных чисел,...

0 голосов
75 просмотров

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.


Информатика (360 баллов) | 75 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017

begin
  Writeln(Random(2))
end.
(150k баллов)
0 голосов

Program numbers;var  randoms: integer;begin randomize; randoms:= random(2); writeln(randoms);end.

(194 баллов)
0

спасибо

0

дай пож баллов для топа)

0

а как я прост не оч тут разбираюсь

0

ладно, просто уже много заданий порешал, а сайт мне баллы не добавляет

0

еще какой нибудь сможешь сделать ?

0

попробую

0

давай я надеюсь)))