Напишите программу по блок схеме

0 голосов
66 просмотров

Напишите программу по блок схеме


image

Информатика (123 баллов) | 66 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,n,i,s:integer;
begin
write('n = ');
readln(n);
i:=1;
s:=0;
repeat
 write('a = ');
 readln(a);
 s:=s+a;
 i:=i+1;
until i>n;
writeln('s = ',s);
end.

Пример:
n = 5
a = 12
a = 32
a = 14
a = 10
a = 67
s = 135

(194k баллов)