Составить программу ** языке паскаль,чтобы ** экран вышла таблица:11111 12221 12221 12221...

0 голосов
50 просмотров

Составить программу на языке паскаль,чтобы на экран вышла таблица:11111
12221
12221
12221
11111


Информатика (16 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Program tab;
begin
writeln;
writeln ('11111');
writeln;
writeln ('12221');
writeln;
writeln ('12221');
writeln;
writeln ('12221');
writeln;
writeln ('11111');
end.

Я вообще не понял что тебе надо, если это то что тебе надо, то с тебя лукас)

(31 баллов)