** вход программе подаются целые числа x и y,необходимо уменьшить ** 100 то число которое...

0 голосов
89 просмотров

На вход программе подаются целые числа x и y,необходимо уменьшить на 100 то число которое является трехзначным.И увеличить в 10 раз то число которое является меньше ста


Информатика (66 баллов) | 89 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.Net 3.2
begin
var x:=readinteger('Введите x: ');
var y:=readinteger('Введите y: ');
if x in [100..999] then writeln ('x=', x-100) else writeln ('x=', 10*x);
if y in [100..999] then writeln ('y=', y-100) else writeln ('y=', 10*y);
end.

(3.8k баллов)