Дано целое число. Напишите программу,которая выводит ** экран последнюю цифру данного...

0 голосов
103 просмотров

Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат


Информатика (12 баллов) | 103 просмотров
Дан 1 ответ
0 голосов

Через mod можно)

var x: integer;
begin
     readln(x);
     x := x mod 10;
     writeln('>', x);
     x := sqr(x);
     writeln('>', x);
end.

(16.9k баллов)