ИНФОРМАТИКА: сколько букв "А" в слове абракадабра - написать программу в Pascal ABC,...

0 голосов
85 просмотров

ИНФОРМАТИКА: сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол-во букв"а" на экран


Информатика (256 баллов) | 85 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var st: string;
i,k: integer;
begin
st:='абракадабра';
k:=0;
for i:=1 to st.Length do
if st[i]='а' then k:=k+1;
writeln('в этом слове ',k,' букв а');
end.

(150k баллов)