Написать программу,которая запрашивает название животного и число а затем выводит **...

0 голосов
85 просмотров

Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10)

На паскале!!!


Информатика (170 баллов) | 85 просмотров
Дано ответов: 2
0 голосов

program fraza;

var x,y: string;

begin

writeln('Введите название животного:');

readln(x);

writeln('Введите число');

readln(y);

Writeln(x, " съест ", y, ' грибов.');

end.

(321 баллов)
0 голосов

Попробуйте так (Turbo Pascal):

program 1;

var s:string;

c:integer;

begin

write('vvedite nazvaniye zhivotnogo');

read(s);

writeln('vvedite kolichestvo syedennyh gribov');

readln(c);

writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov');

end.

(243 баллов)