Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых...

0 голосов
66 просмотров

Даны три целых числа a, b и с
Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с

Входные данные:
В первой строке вводятся три целых числа a, b и с (a<=b, a,b,c не больше 100 по модулю)<br>
Выходные данные:
Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с
C++


Информатика (165 баллов) | 66 просмотров
0

Если напишу на Паскале, сможешь переделать под Си самостоятельно?

0

пиши на паскали у меня есть прога на него

Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;
int main()
{   
int a,b,c,k;
cin>>a>>b>>c;
k=0;
for(int i=a;i<=b;i++){<br>if(i % c==0){k=k+1; }
}  
cout<<k<<endl;<br>}

(149k баллов)