Дано слово 'Магазин'.При помощи строковых функций написать программу, выводящую это же...

0 голосов
58 просмотров

Дано слово 'Магазин'.При помощи строковых функций написать программу, выводящую это же слово, но по вертикали.


Информатика (15 баллов) | 58 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017

begin 'Магазин'.Println(NewLine) end.
(150k баллов)
0 голосов

Program n1;
var s: string;
i: integer;
begin
s:='Магазин';
for i:=1 to length(s) do writeln(s[i]);
end.

(149k баллов)