Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б
Если на паскале begin var a,b : integer; read(a,b); for a to b do write (a*a) end
если в for будет выдавать ошибку вместо a можно написать a := a