Написать программу, которая вычисляет сумму первых n целых положительных четных чисел....

0 голосов
189 просмотров

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел. Количество суммируемых чисел должно вводится во время работы программы.
---------------------------------------------------------------------------------------------------------------Ниже приведен рекомендуемый вид экрана во время работы программы. Вычисление суммы четных положительных чисел. Введите количество суммируемых чисел и нажмите -> 12 Сумма первых 12 положительных четных чисел равна 156


Информатика (204 баллов) | 189 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var i,n,sum: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+2*i;
writeln(sum);
end.

(150k баллов)