Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока...

0 голосов
95 просмотров

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0


Информатика (29 баллов) | 95 просмотров
Дан 1 ответ
0 голосов

Var
a,s:integer;
begin
  s:=0;
  repeat
  readln(a);
  s:=s+a;
  until a=0;
  writeln('Сумма чисел: ',s);
end.

(1.1k баллов)