Написать программу ** паскале.Найти сумму слагаемые

0 голосов
50 просмотров

Написать программу на паскале.Найти сумму слагаемые


image

Информатика (165 баллов) | 50 просмотров
0

Слагаемых

Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(Range(1,ReadInteger('Количество слагаемых:')).Sum(i->i*i))
end.

Пример
Количество слагаемых: 18
2109
(150k баллов)
0 голосов

Program n1;
var i,sum,n: integer;
begin
sum:=0;
write('введите кол-во слагаемых: ');
readln(n);
for i:=1 to n do sum:=sum+i*i;
writeln(sum);
end.

(150k баллов)
0

Решено не верно,ошибка в паскале

0

В Вашем ответа все верно,по другой не правильно

0

*ответе

0

Извините