1 Пожалуйста. Напишите программу

0 голосов
23 просмотров

1 Пожалуйста. Напишите программу


image

Информатика (15 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   s, x: integer;
begin
   s:=0;
   repeat 
      readln(x);
      s:=s+x;
   until x = 0;
   writeln(s);
end.

(15.5k баллов)