Дам 15 баллов. (Паскаль) Для каждой задачи составить программу, которая выводит значение TRUE или FALSE. 1) Треугольник со сторонами a, b, c - равносторонний. 2) Данные числа х, у являются координатами точки, лежащей в первой координатной четверти.
//PascalABC.Net 3.2 {1} begin var a:=readArrreal('Вводите: ', 3); write ((a[0]=a[1]) and (a[1]=a[2])); end. {2} begin write ((readreal('x =')>0) and (readreal('y =')>0)); end.