Дано целое число Напишите программу которая уменьшает ** 2 модуль этого числа и выводит...

0 голосов
41 просмотров

Дано целое число Напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат


Информатика (15 баллов) | 41 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var a: integer;
begin
readln(a);
writeln(abs(a)/2);
end.

(149k баллов)
0 голосов

Pascal:

uses GraphABC;
var  module, input: integer;  
begin
  read(input);
  module := Abs(input) - 2;
  print(module);
end.

(164 баллов)