Написать программу к формуле d=(|x|-|y|)/(1+|xy|)

0 голосов
56 просмотров

Написать программу к формуле d=(|x|-|y|)/(1+|xy|)


Информатика (162 баллов) | 56 просмотров
0

На каком языке?

0

Что за числа х и у? Целые? Их с клавиатуры вводят?

0

Хотя ладно, с целыми погорячилась, но не важно

Дан 1 ответ
0 голосов

Ладно, раз все эти нюансы не важны, то вот так:
program Project1;
var
x,y, d: real;
begin
write(' Enter X:');
readln(x);
write('Enter Y:');
readln(y);
d:= ((abs(x)-abs(y)))/((1+abs(x*y)));
writeln(d:0:5);
readln;
end. 

(651 баллов)