Срочно!!!Написать программу в паскале ,которая вычисляет сумму ряда от 1 до N

0 голосов
71 просмотров

Срочно!!!Написать программу в паскале ,которая вычисляет сумму ряда от 1 до N


Информатика (14 баллов) | 71 просмотров
Дан 1 ответ
0 голосов

Var i,n,sum:integer;
begin
  sum:=0;
  write ('N = ');
  readln (n);
  for i:=1 to n do sum:=sum+i;
  writeln ('Summa; ',sum);
end.

(2.8k баллов)