Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while)
Var s: biginteger; i, n: int64; begin s := 1; i := 1; read(n); while i begin s := s * 2; i := i + 1; write(s,' '); end; end.
4294967296