Напишите программу ** C++, которая вычисляет факториал введенного числа

0 голосов
69 просмотров

Напишите программу на C++, которая вычисляет факториал введенного числа


Информатика (25 баллов) | 69 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Microsoft Visual C++ 2010
#include
using namespace std;

int main()
{
int i, n;
long int prod=1;

cin >> n;
    for (i=1; i<=n; i++) prod*=i;<br>cout << prod;<br>
return 0;
}

(3.8k баллов)