Напишите программу на Паскале вывода значения true, если точка с заданными координатами (х,у) лежит внутри заштрихованной области и false, если не лежит
Var x,y:real; Begin Write('x = ');ReadLn(x); Write('y = ');ReadLn(y); if y<=0 then<br> Begin if x<0 then Write(y>=1.5*x-6) else Write(y>=-1.5*x-6) End else Write(false); End.
x=1, y=2 ?
Var x,y:real; begin write('x, y: '); readln(x,y); if (y<=0)and(y>=1.5*x-6)and(y>=-1.5*x-6) then writeln('Да') else writeln('Нет'); end. Пример: x, y: 1 -2 Да