.Написать программу ** Паскали. Входные данные: градусные меры углов треугольника....

0 голосов
45 просмотров

.Написать программу на Паскали. Входные данные: градусные меры углов треугольника. Используя оператор case, вывести сообщение о том, прямоугольным, тупоугольным или остроугольным является треугольник. Учесть возможность ввода некорректных данных


Информатика (22 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a: integer;
begin
readln(a);
case a of
1..89: writeln('Остроугольный');
90: writeln('Прямоугольный');
91..179: writeln('Тупоугольный');
else writeln('некорректный ввод');
end;
end.

(150k баллов)